For only 9.99$/year you can upgrade your account to RCTen Factory Team Member. Click for all benefits.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What just happened?

Discussion in 'Batteries - ESCs - Motors Section' started by NioNai, Jul 22, 2012.

  1. NioNai

    NioNai Well-Known Member

    Joined:
    Jul 5, 2012
    Messages:
    73
    Likes Received:
    20
    So I let both my packs charge, my 3k and 5k 7.2v. I let them cool down like I always do and get ready to go outside.

    Turn the truck on and I hear a very half effort beep and then I smell burnt electronics. freak out and turn it off, little bit of smoke. The battery wire is now off and smoked a bit. Both the battery and the ESC smoked up.

    This happened to both my batteries. What the heck did I just experience.

    [​IMG]
     
  2. AERacer

    AERacer Administrator Staff Member Moderator Factory Member

    Joined:
    May 30, 2012
    Messages:
    9,368
    Likes Received:
    2,046
    Short circuited ESC? The solders just melted
     
  3. NioNai

    NioNai Well-Known Member

    Joined:
    Jul 5, 2012
    Messages:
    73
    Likes Received:
    20
    well the backs of each pack is melted. a bit.

    Is the ESC done or will I just need to open it and check it out and re-solder the links back to the packs?
     
  4. LeeSc10

    LeeSc10 Well-Known Member

    Joined:
    Jun 5, 2012
    Messages:
    763
    Likes Received:
    299
    My guess is the packs are done for. Not to sure on the esc.
     
  5. NioNai

    NioNai Well-Known Member

    Joined:
    Jul 5, 2012
    Messages:
    73
    Likes Received:
    20
    Why would both packs fry out though? they only have maybe 10-12 uses each.
     
  6. AERacer

    AERacer Administrator Staff Member Moderator Factory Member

    Joined:
    May 30, 2012
    Messages:
    9,368
    Likes Received:
    2,046
    On the second pack, did you just turned the switch on and the pack fried?
     
  7. NioNai

    NioNai Well-Known Member

    Joined:
    Jul 5, 2012
    Messages:
    73
    Likes Received:
    20
    That happened to both packs.

    I turned the truck on the first one fried. and I figured it was just the soldering coming undone. checked the second one it was fine plugged it in and it did the same exact thing.
     
  8. NioNai

    NioNai Well-Known Member

    Joined:
    Jul 5, 2012
    Messages:
    73
    Likes Received:
    20
    I went ahead and took a picture of the back of the packs.

    And I really hope the ESC isn't shot, I just got it, and as it is, the batteries are 70$ down the drain don't need a possible 140$ total.

    [​IMG]

    *Update*
    [​IMG]
     
  9. AERacer

    AERacer Administrator Staff Member Moderator Factory Member

    Joined:
    May 30, 2012
    Messages:
    9,368
    Likes Received:
    2,046
    Looks like your ESC is fried, it must smell burnt electronics
     
  10. NioNai

    NioNai Well-Known Member

    Joined:
    Jul 5, 2012
    Messages:
    73
    Likes Received:
    20
    Man, And I just got this thing too....

    What are the warranty policies for ESCs?
     
  11. AERacer

    AERacer Administrator Staff Member Moderator Factory Member

    Joined:
    May 30, 2012
    Messages:
    9,368
    Likes Received:
    2,046
    What's your ESC?
     
  12. NioNai

    NioNai Well-Known Member

    Joined:
    Jul 5, 2012
    Messages:
    73
    Likes Received:
    20
    Castle SideWinder V2. Had it for a little less than 2 weeks.
     
  13. AERacer

    AERacer Administrator Staff Member Moderator Factory Member

    Joined:
    May 30, 2012
    Messages:
    9,368
    Likes Received:
    2,046
    The best way to know it is to contact Castle
     
  14. NioNai

    NioNai Well-Known Member

    Joined:
    Jul 5, 2012
    Messages:
    73
    Likes Received:
    20
    Well considering I did a custom on/off switch I highly doubt its under warranty, so I will probably have to bite the bullet on this one.
     
  15. tmail61

    tmail61 Well-Known Member Factory Member

    Joined:
    Jun 1, 2012
    Messages:
    4,451
    Likes Received:
    917
    Looks to me like the wires shorted, that is a problem with that kind of battery pack.

    Use to see that a lot with new racers that didn't know to put the bat's in with the wires towards the back of the RC.

    Seen this with some of the early and CHEAP lipos that had wires out the front. Watched a T4 burn to the ground because of a CHEAP lipo.

    You may have gotten a reversed power + down the - wire to the ESC which will fry it!!!
     
  16. NioNai

    NioNai Well-Known Member

    Joined:
    Jul 5, 2012
    Messages:
    73
    Likes Received:
    20
    For future reference should I put the battery packs with the wires facing the back and the cushion at the back of the truck instead of the front?
     

Share This Page

For only 9.99$/year you can upgrade your account to RCTen Factory Team Member. Click for all benefits.
UpGradeRC